Try Cisco 642-883 Exam Questions – Updated 2018

By | January 11, 2018

Are you having difficulties looking for reliable 642-883 exam preparation materials for Cisco 642-883 exam Certification Exam? Don’t look any further. We are here to offer you the only review 642-883 exam questions that can guarantee your successin 642-883 exam. It is our commitment to being the sole provider of Cisco Routing and Switching Services 642-883 exam test preparation materials for every IT professional. All Cisco 642-883 exam dumps preparation material prepared by the subject matter experts who formulate, evaluate, and update our products.

♥♥ 2018 NEW RECOMMEND 642-883 Exam Questions ♥♥

642-883 exam questions, 642-883 PDF dumps; 642-883 exam dumps:: https://www.dumpsschool.com/642-883-exam-dumps.html (130 Q&A) (New Questions Are 100% Available! Also Free Practice Test Software!)

Latest and Most Accurate Cisco 642-883 Dumps Exam Questions and Answers:

Question: 21

When redistributing routes into OSPF, which kind of routes will be redistributed by default on Cisco IOS XR Software but will not be automatically redistributed by default on Cisco IOS Software and Cisco IOS XE Software?

A. Type 1 external routes
B. Type 2 external routes
C. subnetted routes
D. /32 host routes
E. tagged static routes

Answer: C

Explanation:

Question: 22

Refer to the Cisco IOS XR route policy exhibit.

Which two statements are correct? (Choose two.)

A. “test” and “foo” are references to the community sets.
B. The “match-any” option indicates matching either the standard community or extended community.
C. Routes that match both the “test” and “foo” conditions will have their local preference set to 20.
D. All non-matching routes will be permitted.

Answer: A, D

Question: 23

On Cisco IOS XR Software, which set of commands is used to enable the gi0/0/0/1 interface for OSPF in area 0?

A. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 0.0.0.0 area 0
B. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 255.255.255.255 area 0
C. router ospf 1
area 0
interface GigabitEthernet0/0/0/1
D. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
ip ospf 1 area 0
E. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1 area 0
F. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1
area 0

Answer: C

Question: 24

Which three statements are true regarding the OSPF router ID? (Choose three.)

A. The OSPF routing process chooses a router ID for itself when it starts up.
B. The router-id command is the preferred procedure to set the router ID.
C. If a loopback interface is configured, its address will always be preferred as the router ID over any other methods.
D. After the router ID is set, it does not change, even if the interface that the router is using for the router ID goes down. The router ID changes only if the router reloads or if the OSPF routing process restarts.
E. In OSPF version 3, the OSPF router ID uses a 128-bit number.

Answer: A, B, D

Question: 25

Which two OSPF network scenarios require OSPF virtual link configuration? (Choose two.)

A. to connect an OSPF non-backbone area to area 0 through another non-backbone area
B. to connect an NSSA area to an external routing domain
C. to connect two parts of a partitioned backbone area through a non-backbone area
D. to enable route leaking from Level 2 into Level 1
E. to enable route leaking from Level 1 into Level 2
F. to enable OSPF traffic engineering

Answer: A, C

Question: 26

What is function of the RP/0/RSP0/CPU0:PE1(config-ospf)#distance Cisco IOS-XR command?

A. To modify the administrative distance of the OSPF routes
B. To modify the default seed metric of the OSPF external routes
C. To modify the OSPF default reference bandwidth
D. To modify the OSPF cost

Answer: A

Explanation:
http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.8/routing/command/reference/rr38ospf.pdf

New Updated 642-883 Exam Questions 642-883 PDF dumps 642-883 practice exam dumps: https://www.dumpsschool.com/642-883-exam-dumps.html

         

Facebook Comments